
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="apple-itunes-app" content="app-id=1273364884">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>  Up, Up and Away: Balloon Vendors Disappearing</title>
<link rel="alternate" type="application/rss+xml" title="La Oferta RSS Feed" href="https://laoferta.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="La Oferta Atom Feed" href="https://laoferta.com/feed/atom/" />
<link rel="pingback" href="https://laoferta.com/xmlrpc.php" />
<link rel="stylesheet" id="my-font" href="//fonts.googleapis.com/css?family=Oswald" type="text/css" media="all" />
<link rel="stylesheet" id="text-font" href="//fonts.googleapis.com/css?family=Open Sans" type="text/css" media="all" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Oferta &raquo; Feed" href="https://laoferta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Oferta &raquo; Comments Feed" href="https://laoferta.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/laoferta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">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</style>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mmm_mega_main_menu-css' href='https://laoferta.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1559755214' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://laoferta.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://laoferta.com/wp-includes/css/dashicons.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://laoferta.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css' href='https://laoferta.com/wp-content/themes/yourmag/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='https://laoferta.com/wp-content/themes/yourmag/css/shortcodes.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css' href='https://laoferta.com/wp-content/themes/yourmag/css/prettyPhoto.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='woo-css' href='https://laoferta.com/wp-content/themes/yourmag/css/woo-custom.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://laoferta.com/wp-content/themes/yourmag/css/responsive.css?ver=5.3.6' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='ie7style-css'  href='https://laoferta.com/wp-content/themes/yourmag/css/ie7style.css?ver=5.3.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='ie8style-css'  href='https://laoferta.com/wp-content/themes/yourmag/css/ie8style.css?ver=5.3.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 9]>
<link rel='stylesheet' id='ie9style-css'  href='https://laoferta.com/wp-content/themes/yourmag/css/ie9style.css?ver=5.3.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mm_icomoon-css' href='https://laoferta.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='mm_font-awesome-css' href='https://laoferta.com/wp-content/plugins/mega_main_menu/framework/src/css/font-awesome.css?ver=2.0.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://laoferta.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://laoferta.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/laoferta.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"sRK3UQ+1+5T\/JFyI5fBDchDuH8EIEPWBJuyaItsIdzmosJOTbfBB0ckgiz1I84KTHfOHGPVaQvtpvkRy4V33RcPch5HQwgYogJldMhRL+0WN2GdHkUk75z\/g83GO2QPif68fZzoEZ1YN\/I99D8jmCOPcLkFXVDvbKIhWICubzyNUF6Rl3PweyJGXe2Cu6wsKZVPBW0H\/0lnkW31OHdCAB1GCB8UK8CjgRwojboUkFhtYSMOdJTcZtUXv7\/5jIRbFmNJ\/rrhlAg7L+SqYSTJoiHSGrC+9rt7C7Qliloa8Pj\/3j6rjyr+l4hmYCfCcaW5Yr1lTwWLlX7476dPufeLupFMGOixRKDER3akv9KwbU2qBa6iMOrfDQBMwmffS1CvgTxHHpCSXwD9W3e2FkWzDW4VJQOyD\/yEq9Rd7XZYjJ+ENGgrpsbxU6Ix5JtZgGcMuulfz1q0apN4tyq8iLYCPTnomeaX3rwPXfTi1yYZYXolCB\/DgvTHZfhUqQjcLAMcZDSIAacs5SjAyi44qMvetlTxy3lnLCmk1GNRAKqGwGTkQ4DHpzFvEsipnz1bMAzU8rgIr4pA1c5Ef7+6PCQRsEUzc7ELQf3tNjObPoXg6S4Ol\/tLemtlyZi5POiJ04fUjQux3XuF6n9lie9510KlcOPl5xY5Wy9eyaFhejGSOPqKmxpItySJg2kV9hY0RGKY4UD8onHUXbsGzGI5HISucF\/vAteV2\/ry86xIBGvYIXHBKykblLvUqTB8K2\/3LIeC80nWNhh6tDs9zyu\/JhGfMobHb6x5vww5Khqkkhka+lB+OD6RqbM1vJN3aOsS8lJ0ZQwUeR++4iuseXVAYDzSVWQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"a9ed3e2d1e","ajaxUrl":"https:\/\/laoferta.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://laoferta.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='https://laoferta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laoferta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://laoferta.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU' href='https://laoferta.com/2021/02/18/ee-uu-reinicia-casos-de-asilo-de-25-000-migrantes-con-apoyo-de-mexico-y-onu/' />
<link rel='next' title='El ICE se centrará en detener a migrantes que amenacen la seguridad nacional' href='https://laoferta.com/2021/02/18/el-ice-se-centrara-en-detener-a-migrantes-que-amenacen-la-seguridad-nacional/' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel="canonical" href="https://laoferta.com/2021/02/18/up-up-and-away-balloon-vendors-disappearing/" />
<link rel='shortlink' href='https://laoferta.com/?p=125995' />
<link rel="alternate" type="application/json+oembed" href="https://laoferta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaoferta.com%2F2021%2F02%2F18%2Fup-up-and-away-balloon-vendors-disappearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://laoferta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaoferta.com%2F2021%2F02%2F18%2Fup-up-and-away-balloon-vendors-disappearing%2F&#038;format=xml" />
<link rel="shortcut icon" type="image/x-icon" href="https://laoferta.com/wp-content/uploads/2019/12/LO-WebLOGO191230-2-300x131.jpg" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>
<link rel="icon" href="https://laoferta.com/wp-content/uploads/2019/06/cropped-icons-LO-32x32.png" sizes="32x32" />
<link rel="icon" href="https://laoferta.com/wp-content/uploads/2019/06/cropped-icons-LO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://laoferta.com/wp-content/uploads/2019/06/cropped-icons-LO-180x180.png" />
<meta name="msapplication-TileImage" content="https://laoferta.com/wp-content/uploads/2019/06/cropped-icons-LO-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.ticker_box{
display: inline-block;
background-color: #ff0000;
width: 100%;
height: 50px;
margin-bottom: 0px;
margin-top: 0px;
}


#all_content.boxed_width #title_box {
    margin: 5px 0px 5px 0px;
}

.mt-label {
    background-color: #202020;
}


.menu_bg_line {
    background: #fff;
    height: 0px;
    width: 100%;
    margin: 0px 0px 0px 0px;
    z-index: 10;
}

#menu_box {
    border-top: 0px solid #eee!important;
}


.lof-slidecontent ul.navigator-wrap-inner li h3 {
    display: block;
    width: 280px;
    font-size: 18px;
    line-height: 24px!important;
    margin: 10px 0;
    padding: 0;
    color: #ffffff;
    text-transform: initial;
}

.post h1 a, .product h1 a{
display: block;
width: 100%;
margin: 5px 0px 0px 0px;
padding: 0px 0px 0px 0px;
font-size: 28px;
line-height: 34px;
font-weight: normal;
color: #202020;
text-transform: initial;
transition:0.2s;
}

.single_title h1{
display: inline-block;
width: 100%;
float: left;
margin: 10px 0px 10px 0px;
font-size: 44px!important;
font-weight: normal;
color: #202020;
line-height: 120%;
text-transform: initial;
}




h6 {font-size: 14px; color: #202020; font-weight: 400; line-height: 140%; text-transform: initial;}

a {color:#ff0000; text-decoration:none;} 

a:hover {color: #e50000; text-decoration:none;} 

		</style>
<style type="text/css">
.post-views{
visibility: hidden;
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-125995 single-format-standard custom-background mmm mega_main_menu-2-0-4 mexico vida-y-estilo">
<div id="all_content" class="boxed_width">
<div id="header">
<div class="inner">
<div id="title_box">
<a href="https://laoferta.com">
<img src="https://laoferta.com/wp-content/uploads/2019/12/LO-WebLOGO191230A1.jpg" alt="Logo" id="logo" />
</a>
<br />

</div>
<div id="banner_header_728">
<div id='c5664_7_1' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5446135749885533" data-ad-slot="5483215569"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id='c6534_7_2' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5446135749885533" data-ad-slot="5483215569"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
</div>
<div class="clear"></div>
<div align="left" style="max-width:1140px; margin: 8px 0px 8px 20px; color:#202020; font-size:15px;"><strong>Thursday, February 18, 2021</strong></div>
<div class="inner">
<div id="menu_box">
<div id="mega_main_menu" class="main-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable mobile_minimized-enable dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-0-4 mega_main mega_main_menu">
<div class="menu_holder">
<div class="mmm_fullwidth_container"></div>
<div class="menu_inner">
<span class="nav_logo">
<a class="mobile_toggle">
<span class="mobile_button">
Menu &nbsp;
<span class="symbol_menu">&equiv;</span>
<span class="symbol_cross">&#x2573;</span>
</span>
</a>
</span>
<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-21729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21729 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Home
</span>
</span>
</a>
</li>
<li id="menu-item-25050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25050 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/local/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Local
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-25062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25062 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/local/news/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
News
</span>
</span>
</a>
</li>
<li id="menu-item-25066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25066 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/local/solidaridad-solidarity/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
San Jose Solidaridad – Solidarity
</span>
</span>
</a>
</li>
<li id="menu-item-25065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25065 default_dropdown  drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/local/sj-history/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
San Jose History
</span>
</span>
</a>
</li>
<li id="menu-item-25623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25623 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/perfil-de-los-nuestros/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Perfil de los Nuestros
</span>
</span>
</a>
</li>
<li id="menu-item-25060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25060 default_dropdown  drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/local/leaders/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Leaders
</span>
</span>
</a>
</li>
<li id="menu-item-25064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25064 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/local/photo-files/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Photo Files
</span>
</span>
</a>
</li>
</ul>
</li>
<li id="menu-item-21730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21730 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/national/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
National
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-25070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25070 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/national/news-national/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
News
</span>
</span>
</a>
</li>
<li id="menu-item-25262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25262 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/national/education/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Education
</span>
</span>
</a>
</li>
<li id="menu-item-25067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25067 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/national/economy-national/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Economy
</span>
</span>
</a>
</li>
</ul>
</li>
<li id="menu-item-21732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21732 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/international/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
International
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-25263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25263 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/international/technology/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Technology
</span>
</span>
</a>
</li>
<li id="menu-item-25068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25068 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/international/health-national/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Health
</span>
</span>
</a>
</li>
</ul>
</li>
<li id="menu-item-21733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21733 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/mexico/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Mexico
</span>
</span>
</a>
</li>
<li id="menu-item-21731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21731 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/immigration/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Immigration
</span>
</span>
</a>
</li>
<li id="menu-item-25063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25063 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/local/opinion/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Opinion
</span>
</span>
</a>
</li>
<li id="menu-item-21744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21744 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/entertainment/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Entertainment
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-25072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25072 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/entertainment/entertainment-news/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
News
</span>
</span>
</a>
</li>
<li id="menu-item-21743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21743 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/entertainment/arts-and-culture/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Arts &#038; Culture
</span>
</span>
</a>
</li>
<li id="menu-item-25071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25071 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/entertainment/cine/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Cine
</span>
</span>
</a>
</li>
<li id="menu-item-21741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21741 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/entertainment/travel/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Travel
</span>
</span>
</a>
</li>
<li id="menu-item-21742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21742 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/entertainment/food/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Food
</span>
</span>
</a>
</li>
<li id="menu-item-25073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25073 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/entertainment/sports/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Sports
</span>
</span>
</a>
</li>
<li id="menu-item-21745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21745 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/entertainment/automotive/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Automotive
</span>
</span>
</a>
</li>
</ul>
</li>
<li id="menu-item-25415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25415 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/social-events/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Social Events
</span>
</span>
</a>
</li>
<li id="menu-item-25496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25496 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/category/videos/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Videos
</span>
</span>
</a>
</li>
<li id="menu-item-69260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69260 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/giveaway/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Giveaways
</span>
</span>
</a>
</li>
<li id="menu-item-25077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25077 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/about-us/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
About us
</span>
</span>
</a>
<ul class="mega_dropdown">
<li id="menu-item-25246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25246 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/advertise-with-la-oferta/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Advertise
</span>
</span>
</a>
</li>
<li id="menu-item-25080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25080 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/business-directory/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Business Directory
</span>
</span>
</a>
</li>
<li id="menu-item-25253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25253 default_dropdown default_style drop_to_right submenu_default_width columns1">
<a href="https://laoferta.com/contact-us/" class="item_link  disable_icon" tabindex="0">
<i class=""></i>
<span class="link_content">
<span class="link_text">
Contact Us
</span>
</span>
</a>
</li>
</ul>
</li>
<li class="nav_search_box">
<form method="get" id="mega_main_menu_searchform" action="https://laoferta.com/">
<i class="im-icon-search-3 icosearch"></i>
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
<input type="text" class="field" name="s" id="s" />
</form>
</li>
</ul>
</div>
</div>
</div></div>
<div class="menu_bg_line"></div>
<div class="clear"></div>
</div>
<div class="inner">
<script type="text/javascript">

jQuery(document).ready(function($){  

$(".ticker1").modernTicker({

effect:"scroll",

scrollType:"continuous",

scrollStart:"inside",

scrollInterval:20,

transitionTime:500,

autoplay:true

});

});

</script>
<div class="ticker_box">
<div class="inner_10">
<div class="ticker1 modern-ticker mt-square">
<div class="mt-body">
<div class="mt-label">Hot News</div>
<div class="mt-news">
<ul>
<li>
<a href="https://laoferta.com/2021/02/18/harris-califica-de-emergencia-nacional-el-exodo-de-mujeres-de-fuerza-laboral/" title="Harris califica de emergencia nacional el éxodo de mujeres de fuerza laboral">
<img src="https://laoferta.com/wp-content/uploads/2021/02/0f892acbcf0cff809f026447412cd763d406bf1a1-60x28.jpg" alt="Harris califica de emergencia nacional el éxodo de mujeres de fuerza laboral" title="Harris califica de emergencia nacional el éxodo de mujeres de fuerza laboral" />
</a>
<a class="ticker_title" href="https://laoferta.com/2021/02/18/harris-califica-de-emergencia-nacional-el-exodo-de-mujeres-de-fuerza-laboral/">Harris califica de emergencia nacional el éxodo de mujeres de fuerza laboral</a>
<div class="ticker_date">
5 hours ago
</div>
</li>
<li>
<a href="https://laoferta.com/2021/02/18/el-ice-se-centrara-en-detener-a-migrantes-que-amenacen-la-seguridad-nacional/" title="El ICE se centrará en detener a migrantes que amenacen la seguridad nacional">
<img src="https://laoferta.com/wp-content/uploads/2021/02/7ab359e96123effcd70dfa060a351915329ee1cf-60x27.jpg" alt="El ICE se centrará en detener a migrantes que amenacen la seguridad nacional" title="El ICE se centrará en detener a migrantes que amenacen la seguridad nacional" />
</a>
<a class="ticker_title" href="https://laoferta.com/2021/02/18/el-ice-se-centrara-en-detener-a-migrantes-que-amenacen-la-seguridad-nacional/">El ICE se centrará en detener a migrantes que amenacen la seguridad nacional</a>
<div class="ticker_date">
5 hours ago
</div>
</li>
<li>
<a href="https://laoferta.com/2021/02/18/up-up-and-away-balloon-vendors-disappearing/" title="Up, Up and Away: Balloon Vendors Disappearing">
<img src="https://laoferta.com/wp-content/uploads/2021/01/366ad6bb-1ee7-4d9a-93b1-9851d437e830-scaled-1-e1608747796955-53x30.jpg" alt="Up, Up and Away: Balloon Vendors Disappearing" title="Up, Up and Away: Balloon Vendors Disappearing" />
</a>
<a class="ticker_title" href="https://laoferta.com/2021/02/18/up-up-and-away-balloon-vendors-disappearing/">Up, Up and Away: Balloon Vendors Disappearing</a>
<div class="ticker_date">
5 hours ago
</div>
</li>
<li>
<a href="https://laoferta.com/2021/02/18/ee-uu-reinicia-casos-de-asilo-de-25-000-migrantes-con-apoyo-de-mexico-y-onu/" title="EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU">
<img src="https://laoferta.com/wp-content/uploads/2021/02/234ac7291cf121b6ed8ebdc518fe56b9818110f3-copy-60x28.jpg" alt="EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU" title="EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU" />
</a>
<a class="ticker_title" href="https://laoferta.com/2021/02/18/ee-uu-reinicia-casos-de-asilo-de-25-000-migrantes-con-apoyo-de-mexico-y-onu/">EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU</a>
<div class="ticker_date">
5 hours ago
</div>
</li>
</ul>
</div>
<div class="mt-controls"><div class="mt-prev"></div><div class="mt-play"></div><div class="mt-next"></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="inner_woo">
<div id="main_content">

<div class="inner">
<div id="single_content" class="EqHeightDiv">
<div class="single_post" id="post-125995" class="post-125995 post type-post status-publish format-standard has-post-thumbnail hentry category-mexico category-vida-y-estilo tag-ballon tag-deisappearing tag-mexico tag-up tag-up-and-away tag-vendors mexico vida-y-estilo">
<div class="single_thumbnail">
<a href="https://laoferta.com/wp-content/uploads/2021/01/366ad6bb-1ee7-4d9a-93b1-9851d437e830-scaled-1-e1608747796955.jpg" title="Up, Up and Away: Balloon Vendors Disappearing" rel="prettyphoto">
<img src="https://laoferta.com/wp-content/uploads/2021/01/366ad6bb-1ee7-4d9a-93b1-9851d437e830-scaled-1-e1608747796955-830x467.jpg" alt="Up, Up and Away: Balloon Vendors Disappearing" title="Up, Up and Away: Balloon Vendors Disappearing" />
</a>
</div>
<div class="single_title">
<h1>Up, Up and Away: Balloon Vendors Disappearing</h1>
</div>
<div class="clear"></div>
<div class="clear"></div>
<div class="single_text">

<div>
<div class="code-block code-block-6" style="margin: 8px 0; clear: both;"> <script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({article:'auto'}); !function (e, f, u, i) { if (!document.getElementById(i)){ e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); } }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/zengernews-network/loader.js', 'tb_loader_script'); if(window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}</script></div>
<div class="code-block code-block-13" style="margin: 8px auto; text-align: center; display: block; clear: both;"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script> window.googletag = window.googletag || {cmd: []}; </script></p>
<div id="div-gpt-ad-1767121-60"><script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/21922006127/zenger/inarticle_adtangomedia_1', [[1, 1], [760, 357]], 'div-gpt-ad-1767121-60').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host).setTargeting('url', top.location.pathname) .setTargeting("post", 60239) .setTargeting('author', 'Vanessa Sam and Christian Valera Rebolledo') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-60'); });</script></div>
<p><input name="IL_IN_ARTICLE" type="hidden" /></p>
</div>
<p> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-160618588-3"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-160618588-3'); </script></p>
<p>Balloon selling is a traditional trade on the verge of disappearing.</p>
<div class="code-block code-block-2" style="margin: 8px auto; text-align: center; display: block; clear: both;"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script> window.googletag = window.googletag || {cmd: []};</script></p>
<div id="div-gpt-ad-1767121-3"><script type="text/javascript"> googletag.cmd.push(function () { var mapping2 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250], [1, 1]]) .addSize([378, 0], [[300, 250], [1, 1]]) .addSize([0, 0], [[300, 250], [320, 50], [1, 1]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle1', [[728, 90], [300,250], [1,1]], 'div-gpt-ad-1767121-3').defineSizeMapping(mapping2) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 60239) .setTargeting('author', 'Vanessa Sam and Christian Valera Rebolledo') .setTargeting('photographer', '') .addService(googletag.pubads());googletag.enableServices(); googletag.display('div-gpt-ad-1767121-3'); });</script></div>
</div>
<p>In the mid-20th century, balloon vendors were ubiquitous in Mexican cities&#8217; main squares. They wandered around parks and church courts, always ready to make a child happy. They could be spotted from afar, walking with dozens of <a href="https://www.amazon.com/s?k=latex+balloons&amp;language=en_US&amp;linkCode=ll2&amp;linkId=0b4cb971bf352ff93e80b298ea32d00c&amp;tag=zenger-20&amp;ref=nb_sb_noss_1&amp;tag=Zenger-20">balloons</a> floating in the air.</p>
<p>Big children would get helium-filled floating balloons, while the air-filled smaller ones were the delights of toddlers. All were colorful. Children spent hours choosing the one that matched their dreams.</p>
<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-4"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250], [350, 900]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle2', [[728,90], [300,250], [300, 600], [320,50]], 'div-gpt-ad-1767121-4').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 60239) .setTargeting('author', 'Vanessa Sam and Christian Valera Rebolledo') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-4'); });</script></div>
</div>
<p><script src="https://delivery.vidible.tv/jsonp/pid=5ec6a25ea2a07d53a1148986/vid=5ecbd34cabddfb4da3697784/5ec6a25d97e9f27c176ac02c.js?" type="text/javascript"></script></p>
<p>Balloons  were so prevalent that <a href="https://www.amazon.com/-/es/Salvador-Novo-ebook/dp/B00B1UVCBO/ref=as_li_ss_tl?__mk_es_US=%C3%85M%C3%85%C5%BD%C3%95%C3%91&amp;dchild=1&amp;keywords=salvador+novo+viajes+y+ensayos+I&amp;qid=1608864546&amp;sr=8-1&amp;linkCode=ll1&amp;tag=zenger-20&amp;linkId=33b9ac16a5b31cc4d0413a2d269f2a7c&amp;language=es_US&amp;tag=Zenger-20">Salvador Novo</a>, Mexico&#8217;s most renowned chronicler, wrote that &#8220;balloons grew in rubber trees,&#8221; comparing the trees&#8217; crowns with the vendors&#8217; colorful bouquets.</p>
<p>Today, it is no longer common to see such vendors. Changes in the economy, low demand and plastic balloons&#8217; environmental impact threaten trade.</p>
<p>What is happening to the families that made a living out of it?</p>
<div class="code-block code-block-7" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-41"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle3', [[728,90], [300,250], [320,50]], 'div-gpt-ad-1767121-41').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 60239) .setTargeting('author', 'Vanessa Sam and Christian Valera Rebolledo') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-41'); });</script></div>
</div>
<p>&#8220;Since I can remember, as from age five, I accompanied my father to sell balloons,&#8221; said Honorio Garcí­a, a balloon vendor in Mexico City.</p>
<p>Like many balloon vendors in Mexico, García was born to what they call a &#8220;balloon cradle,&#8221; into families that sold these colorful balls of joy. &#8220;This has been our family trade for 50 years. We keep selling balloons because we do have to support the house,&#8221; he said.</p>
<p>The December and January holidays are the business’s peak season. During his childhood, García remembers &#8220;in the Christmas season, we used to go a lot to the Alameda Central [Mexico&#8217;s Central Park.] I could say that I became an artisan-balloon vendor then. Now, there are also metallic balloons that have taken over the market.&#8221;</p>
<figure id="attachment_54906" class="wp-caption alignnone" style="width: 1509px;" aria-describedby="caption-attachment-54906"><img class="wp-image-54906" src="https://laoferta.com/wp-content/uploads/2021/01/7d251ec7-32cf-4b17-b488-4d61cea37311-scaled-1-e1608747575589-1024x576-1.jpg" alt="" width="1509" height="849" /><figcaption id="caption-attachment-54906" class="wp-caption-text">Children used to enjoy going to the park and buying balloons, but it’s not the same today. *** Los niños de antes disfrutaban ir al parque y comprar sus globos, pero ya no es lo mismo. (Ana María Berbec/Unsplash)</figcaption></figure>
<p>Today, people like Garcí­a cannot always make ends meet. &#8220;We walk around selling balloons at every possible point of the city. Unfortunately, the trade is fading.&#8221;</p>
<div class="code-block code-block-8" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div id="div-gpt-ad-1767121-5"><script type="text/javascript"> googletag.cmd.push(function () { var mapping1 = googletag.sizeMapping() .addSize([1024, 0], [[728, 90], [300, 250]]) .addSize([378, 0], [300, 250]) .addSize([0, 0], [[300, 250], [320, 50]]) .build(); googletag.defineSlot('/21922006127/zenger/inarticle4', [[728,90], [300,250], [320,50]], 'div-gpt-ad-1767121-5').defineSizeMapping(mapping1) .setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 60239) .setTargeting('author', 'Vanessa Sam and Christian Valera Rebolledo') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-5'); }); </script></div>
</div>
<p>Among the most decisive reasons contributing to the trade&#8217;s disappearance are the regulations restricting plastic consumption.</p>
<p>Approved in 2019, <a href="https://www.whitecase.com/publications/alert/amendments-federal-district-law-solid-waste">Mexico City&#8217;s Solid Waste Law</a> includes balloons in its list of highly polluting products. However, balloon lovers have their advocates, who claim that balloons are made of latex, which disintegrates anywhere from six months to a few years, and can be reused.</p>
<p></p>
<div>
<div id="5ec6a25ea2a07d53a1148986" class="vdb_player vdb_5ec6a25ea2a07d53a11489865ec6a25d97e9f27c176ac02c"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=5ec6a25ea2a07d53a1148986/vid=5f58ce650e474476d22169e7/5ec6a25d97e9f27c176ac02c.js?"></script></div>
<p>&nbsp;</p>
</div>
<p><br />
Also, manufacturers have modified balloons so that they degrade faster and more efficiently.</p>
<p>It is a daunting task to incorporate new environmental obligations into an old business. Balloon vendors would like to hang to their trade, as a livelihood and as part of a collective nostalgia. Garcia wants legislators to allow sellers to work with artisan balloons. &#8220;They are wholesome entertainment for all children,&#8221; he said.</p>
<p><i>(Translated and edited by Gabriela Olmos. Edited by Fern Siegel)</i></p>
<div class="code-block code-block-12" style="margin: 8px 0; clear: both;"></p>
<div id="div-gpt-ad-1767121-50"><script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/21922006127/zenger/adhesion', [1, 1], 'div-gpt-ad-1767121-50').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 60239) .setTargeting('author', 'Vanessa Sam and Christian Valera Rebolledo') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-50'); });</script></div>
</div>
<div class="code-block code-block-5" style="margin: 8px 0; clear: both;"></p>
<div id="taboola-below-article-thumbnails"></div>
<p><script type="text/javascript"> window._taboola = window._taboola || []; _taboola.push({ mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' });</script><script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({flush: true});</script></p>
<div id="div-gpt-ad-1767121-42"><script type="text/javascript"> googletag.cmd.push(function () {  googletag.defineSlot('/21922006127/zenger/inarticle_taboola', [1, 1], 'div-gpt-ad-1767121-42').setTargeting('sect', 'article') .setTargeting('page_url', top.location.host) .setTargeting('url', top.location.pathname) .setTargeting("post", 60239) .setTargeting('author', 'Vanessa Sam and Christian Valera Rebolledo') .setTargeting('photographer', '') .addService(googletag.pubads()); googletag.enableServices(); googletag.display('div-gpt-ad-1767121-42'); });</script></div>
</div>
<div id="themify_builder_content-60239" class="themify_builder_content themify_builder_content-60239 themify_builder tf_clear" data-postid="60239"></div>
<p><br />
<br />
<script async src="https://api-test.zenger.news/tracker.js?id=60239&amp;ad%5B0%5D=div-gpt-ad-1767121-60%7Cdfp&amp;ad%5B1%5D=div-gpt-ad-1767121-3%7Cdfp&amp;ad%5B2%5D=div-gpt-ad-1767121-4%7Cdfp&amp;ad%5B3%5D=div-gpt-ad-1767121-41%7Cdfp&amp;ad%5B4%5D=div-gpt-ad-1767121-5%7Cdfp&amp;ad%5B5%5D=div-gpt-ad-1767121-50%7Cdfp&amp;ad%5B6%5D=div-gpt-ad-1767121-42%7Cdfp"></script></p>
<p>The post <a href="https://www.zenger.news/2021/01/15/up-up-and-away-balloon-vendors-disappearing/" rel="nofollow">Up, Up and Away: Balloon Vendors Disappearing</a> appeared first on <a href="https://www.zenger.news/" rel="nofollow">Zenger News</a>.</p>
</div>
<div class="post-views post-125995 entry-meta">
<span class="post-views-icon dashicons dashicons-chart-bar"></span>
<span class="post-views-label">Post Views: </span>
<span class="post-views-count">105</span>
</div>
</div>
<div class="clear"></div>
<div class="clear"></div>
<div id="navigation_images">
<div class="alignleft">
<a href="https://laoferta.com/2021/02/18/ee-uu-reinicia-casos-de-asilo-de-25-000-migrantes-con-apoyo-de-mexico-y-onu/">
<img width="1200" height="567" src="https://laoferta.com/wp-content/uploads/2021/02/234ac7291cf121b6ed8ebdc518fe56b9818110f3-copy.jpg" class="attachment-post-thumbnails size-post-thumbnails wp-post-image" alt="" 0="420" 1="420" srcset="https://laoferta.com/wp-content/uploads/2021/02/234ac7291cf121b6ed8ebdc518fe56b9818110f3-copy.jpg 1200w, https://laoferta.com/wp-content/uploads/2021/02/234ac7291cf121b6ed8ebdc518fe56b9818110f3-copy-300x142.jpg 300w, https://laoferta.com/wp-content/uploads/2021/02/234ac7291cf121b6ed8ebdc518fe56b9818110f3-copy-768x363.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />
</a>
<div class="prev_link_title">
<span>- Previous article</span> </br>
&laquo; <a href="https://laoferta.com/2021/02/18/ee-uu-reinicia-casos-de-asilo-de-25-000-migrantes-con-apoyo-de-mexico-y-onu/" rel="prev">EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU</a>
</div>
</div>
<div class="alignright">
<a href="https://laoferta.com/2021/02/18/el-ice-se-centrara-en-detener-a-migrantes-que-amenacen-la-seguridad-nacional/">
<img width="1200" height="539" src="https://laoferta.com/wp-content/uploads/2021/02/7ab359e96123effcd70dfa060a351915329ee1cf.jpg" class="attachment-post-thumbnails size-post-thumbnails wp-post-image" alt="" 0="420" 1="420" srcset="https://laoferta.com/wp-content/uploads/2021/02/7ab359e96123effcd70dfa060a351915329ee1cf.jpg 1200w, https://laoferta.com/wp-content/uploads/2021/02/7ab359e96123effcd70dfa060a351915329ee1cf-300x135.jpg 300w, https://laoferta.com/wp-content/uploads/2021/02/7ab359e96123effcd70dfa060a351915329ee1cf-768x345.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />
</a>
<div class="next_link_title">
<span>Next article -</span></br>
<a href="https://laoferta.com/2021/02/18/el-ice-se-centrara-en-detener-a-migrantes-que-amenacen-la-seguridad-nacional/" rel="next">El ICE se centrará en detener a migrantes que amenacen la seguridad nacional</a> &raquo;
</div>
</div>
</div>
<div class="clear"></div>
<ul id="single_recent_posts" class=" mosaicflow" data-item-selector=".single_recent_post" data-min-item-width="240">
<div class="latest_title_box "><h3></h3></div>
<div class="clear"></div>
<li class="single_recent_post">
<a href="https://laoferta.com/2021/02/18/harris-califica-de-emergencia-nacional-el-exodo-de-mujeres-de-fuerza-laboral/" title="Harris califica de emergencia nacional el éxodo de mujeres de fuerza laboral">
<img src="https://laoferta.com/wp-content/uploads/2021/02/0f892acbcf0cff809f026447412cd763d406bf1a1-250x118.jpg" alt="Harris califica de emergencia nacional el éxodo de mujeres de fuerza laboral" title="Harris califica de emergencia nacional el éxodo de mujeres de fuerza laboral" />
</a>
<a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/economia/ " title="View more in Economía" ">Economía</a><a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/national/ " title="View more in National" ">National</a>
<a class="recent_posts_title" href="https://laoferta.com/2021/02/18/harris-califica-de-emergencia-nacional-el-exodo-de-mujeres-de-fuerza-laboral/" rel="bookmark" title="Harris califica de emergencia nacional el éxodo de mujeres de fuerza laboral">Harris califica de emergencia nacional el éxodo de mujeres de fuerza laboral</a>
</li>
<li class="single_recent_post">
<a href="https://laoferta.com/2021/02/18/el-ice-se-centrara-en-detener-a-migrantes-que-amenacen-la-seguridad-nacional/" title="El ICE se centrará en detener a migrantes que amenacen la seguridad nacional">
<img src="https://laoferta.com/wp-content/uploads/2021/02/7ab359e96123effcd70dfa060a351915329ee1cf-250x112.jpg" alt="El ICE se centrará en detener a migrantes que amenacen la seguridad nacional" title="El ICE se centrará en detener a migrantes que amenacen la seguridad nacional" />
</a>
<a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/immigration/ " title="View more in Immigration" ">Immigration</a><a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/national/ " title="View more in National" ">National</a>
<a class="recent_posts_title" href="https://laoferta.com/2021/02/18/el-ice-se-centrara-en-detener-a-migrantes-que-amenacen-la-seguridad-nacional/" rel="bookmark" title="El ICE se centrará en detener a migrantes que amenacen la seguridad nacional">El ICE se centrará en detener a migrantes que amenacen la seguridad nacional</a>
</li>
<li class="single_recent_post">
<a href="https://laoferta.com/2021/02/18/up-up-and-away-balloon-vendors-disappearing/" title="Up, Up and Away: Balloon Vendors Disappearing">
<img src="https://laoferta.com/wp-content/uploads/2021/01/366ad6bb-1ee7-4d9a-93b1-9851d437e830-scaled-1-e1608747796955-250x141.jpg" alt="Up, Up and Away: Balloon Vendors Disappearing" title="Up, Up and Away: Balloon Vendors Disappearing" />
</a>
<a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/mexico/ " title="View more in Mexico" ">Mexico</a><a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/entertainment/vida-y-estilo/ " title="View more in Vida y estilo" ">Vida y estilo</a>
<a class="recent_posts_title" href="https://laoferta.com/2021/02/18/up-up-and-away-balloon-vendors-disappearing/" rel="bookmark" title="Up, Up and Away: Balloon Vendors Disappearing">Up, Up and Away: Balloon Vendors Disappearing</a>
</li>
<li class="single_recent_post">
<a href="https://laoferta.com/2021/02/18/ee-uu-reinicia-casos-de-asilo-de-25-000-migrantes-con-apoyo-de-mexico-y-onu/" title="EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU">
<img src="https://laoferta.com/wp-content/uploads/2021/02/234ac7291cf121b6ed8ebdc518fe56b9818110f3-copy-250x118.jpg" alt="EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU" title="EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU" />
</a>
<a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/immigration/ " title="View more in Immigration" ">Immigration</a><a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/national/ " title="View more in National" ">National</a>
<a class="recent_posts_title" href="https://laoferta.com/2021/02/18/ee-uu-reinicia-casos-de-asilo-de-25-000-migrantes-con-apoyo-de-mexico-y-onu/" rel="bookmark" title="EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU">EE.UU. reinicia casos de asilo de 25.000 migrantes con apoyo de México y ONU</a>
</li>
<li class="single_recent_post">
<a href="https://laoferta.com/2021/02/18/un-42-de-los-mayores-de-65-anos-en-florida-ya-se-vacuno-dice-su-gobernador/" title="Un 42 % de los mayores de 65 años en Florida ya se vacunó, dice su gobernador">
<img src="https://laoferta.com/wp-content/uploads/2021/02/22353429c35333d0147c735cfa88317887c83558-250x125.jpg" alt="Un 42 % de los mayores de 65 años en Florida ya se vacunó, dice su gobernador" title="Un 42 % de los mayores de 65 años en Florida ya se vacunó, dice su gobernador" />
</a>
<a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/health/ " title="View more in Health" ">Health</a><a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/national/ " title="View more in National" ">National</a>
<a class="recent_posts_title" href="https://laoferta.com/2021/02/18/un-42-de-los-mayores-de-65-anos-en-florida-ya-se-vacuno-dice-su-gobernador/" rel="bookmark" title="Un 42 % de los mayores de 65 años en Florida ya se vacunó, dice su gobernador">Un 42 % de los mayores de 65 años en Florida ya se vacunó, dice su gobernador</a>
</li>
<li class="single_recent_post">
<a href="https://laoferta.com/2021/02/18/public-health-heroa-dr-anthony-fauci-wins-1m-dan-david-prize/" title="Public Health Hero: Dr. Anthony Fauci Wins $1M Dan David Prize">
<img src="https://laoferta.com/wp-content/uploads/2021/02/GettyImages-1230260394-e1613592265108-250x141.jpg" alt="Public Health Hero: Dr. Anthony Fauci Wins $1M Dan David Prize" title="Public Health Hero: Dr. Anthony Fauci Wins $1M Dan David Prize" />
</a>
<a class="custom_cat_class_Kesha tip" href="https://laoferta.com/category/ciencia/ " title="View more in Ciencia" ">Ciencia</a>
<a class="recent_posts_title" href="https://laoferta.com/2021/02/18/public-health-heroa-dr-anthony-fauci-wins-1m-dan-david-prize/" rel="bookmark" title="Public Health Hero: Dr. Anthony Fauci Wins $1M Dan David Prize">Public Health Hero: Dr. Anthony Fauci Wins $1M Dan David Prize</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
<div id="sidebar-right" class="EqHeightDiv">
<div class="right-widget" id="search-2">
<form class="search" method="get" action="https://laoferta.com/">
<input type="text" name="s" id="s" placeholder="Search..." />
</form></div><div class="right-widget" id="sam_pro_place_widget-2"><div id='c7860_19_3' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-19-7860' class='sam-pro-ad' href='https://issuu.com/laoferta/docs/advertiserpages201024' target='_blank'><img src='https://laoferta.com/wp-content/uploads/sam-pro-images/Advertisers-300x250-2.jpg'></a></div></div><div class="right-widget" id="sam_pro_place_widget-3"><div id='c2760_69_4' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-69-2760' class='sam-pro-ad' href='https://www.strokeinfo.org/signs/es/?utm_source=La-Oferta-El-Observador&utm_medium=Digital-Static-Banner&utm_campaign=Spanish' target='_blank'><img src='https://laoferta.com/wp-content/uploads/sam-pro-images/Stroke-Static_300x250.jpg'></a></div></div><div class="right-widget" id="sam_pro_place_widget-4"><div id='c2039_87_7' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-87-2039' class='sam-pro-ad' href='https://www.clipperstartcard.com/s/' target='_blank'><img src='https://laoferta.com/wp-content/uploads/sam-pro-images/ClipperSTART_300x250_SPA.gif'></a></div></div><div class="right-widget" id="sam_pro_place_widget-5"><div id='c6594_0_8' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5446135749885533" data-ad-slot="1575837146"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="right-widget" id="sam_pro_place_widget-6"><div id='c9382_0_9' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5446135749885533" data-ad-slot="1575837146"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="right-widget" id="sam_pro_place_widget-7"><div id='c2836_42_10' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-42-2836' class='sam-pro-ad' href='http://www.dayofthedead.com' target='_blank'><img src='https://laoferta.com/wp-content/uploads/sam-pro-images/DOTDM-190915a.gif'></a></div></div><div class="right-widget" id="sam_pro_place_widget-8"><div id='c3097_37_11' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><a id='img-37-3097' class='sam-pro-ad' href='https://www.dayofthedead.com/category/traditions/' target='_blank'><img src='https://laoferta.com/wp-content/uploads/sam-pro-images/MaryA-PhotoColl300x250.gif'></a></div></div><div class="right-widget" id="sam_pro_place_widget-9"><div id='c3842_61_12' class='sam-pro-container sam-pro-place' style='display: flex; flex-direction: row; justify-content: center; flex-direction: row;'><img src='https://laoferta.com/wp-content/uploads/sam-pro-images/LaOfertaPromo2020-300x250-1.gif'></div></div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div id="footer_box">
<div id="soc_book">
<a href="">
<img src="https://laoferta.com/wp-content/themes/yourmag/images/twitter_hover.png" alt="Twitter " title="Twitter " />
</a>
<a href="https://www.facebook.com/La-Oferta-Newspaper-106216102760631/">
<img class="xyz tip" src="https://laoferta.com/wp-content/themes/yourmag/images/facebook_hover.png" alt="Facebook " title="Facebook " />
</a>
<a href="https://www.youtube.com/channel/UC6605wwwbCTr7W8cNgoEWgg">
<img class="xyz tip" src="https://laoferta.com/wp-content/themes/yourmag/images/youtube_hover.png" alt="Youtube " title="Youtube " />
</a>
</div>
<div class="inner">
<div id="sidebar-menu-footer" class="mosaicflow" data-item-selector=".footer-menu-widget" data-min-item-width="180">
</div>
<div id="sidebar-footer" class="mosaicflow" data-item-selector=".footer-widget" data-min-item-width="300">
</div>
</div>
</div>
<div id="footer_bottom">
<div id="credit">
&copy;
All rights reserved 2021 -
<a href="https://laoferta.com" title="La Oferta">La Oferta</a>.
&nbsp; <a href="https://www.mmediaweb.com/" target="blank">website developed</a> and maintained by <a href="https://www.mmediaweb.com/" target="blank">MMediaWeb</a> | <a href="https://www.mmediaweb.com/" target="blank">Web Design San Jose</a> | <a href="https://www.mmediaweb.com/" target="blank">Bay Area Web Design</a>
</div>
</div>
<script type="text/javascript">

jQuery(document).ready(function($){



	var $ele = $('#oz-scroll');

    $(window).scroll(function() {

        $(this).scrollTop() >= 200 ? $ele.show(10).animate({ right : '15px' }, 10) : $ele.animate({ right : '-80px' }, 10);

    });

    $ele.click(function(e) {

        e.preventDefault();

        $('html,body').animate({

            scrollTop: 0

        }, 600);

    });



});

</script>
<a id="oz-scroll" class="style1" href="#"></a>
</div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-115033401-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-115033401-1');
</script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/jquery.eqheight.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/jquery.easing.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/jquery.mosaicflow.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/jquery.color.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/jquery.prettyPhoto.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/jquery.tipTip.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/modernizr.custom.46884.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/css_browser_selector.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/waypoints.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/jquery.ripple.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/custom.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/respond.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://laoferta.com/wp-content/themes/yourmag/js/jquery.modern-ticker.min.js?ver=5.3.6'></script>
</body>
</html>
